SGI Advanced Linux Environment Security Update Fixes Multiple Vulnerabilities

Silicon Graphics News
Looking for IRIX or Solaris expertise? Visit my UNIX Consultancy website.

Multiple vulnerabilities have been identified in SGI Advanced Linux Environment, which could be exploited by attackers to bypass security restrictions, cause a denial of service or execute arbitrary code. These issues are caused by errors in bind, cups, qt, tetex and xpdf. For additional information, see : FrSIRT/ADV-2007-2627 – FrSIRT/ADV-2007-2704 – FrSIRT/ADV-2007-2733
More

Comments Off on SGI Advanced Linux Environment Security Update Fixes Multiple Vulnerabilities