SGI ProPack arrayd Privilege Escalation Vulnerability

Silicon Graphics News
Looking for IRIX or Solaris expertise? Visit my UNIX Consultancy website.

A vulnerability has been reported arrayd, which can be exploited by malicious users to gain escalated privileges.
The vulnerability is caused due to an error in the arshell command and can be exploited to start a shell with root privileges on any hosts in the configured cluster or array.
The vulnerability has been reported in ProPack 3 SP5 and SP6 and in ProPack 4.
More

Comments Off on SGI ProPack arrayd Privilege Escalation Vulnerability